Ubuntuメモ

個人用の単なるメモです。

QTのアプリケーションで、qmakeをすると次のエラーが出た。

WARNING: Found potential symbol conflict of ….

解決方法

sudo apt-get remove qt3-dev-tools libqt3-mt-dev
sudo apt-get install libqt4-dev


どうやらQt3とQt4がぶつかっているために起きたエラーのようだ。

コメント

Folding@home Kanazawa (ID 257261)

みんなのためにおうちで新型コロナウイルスを解析しよう!

タイトルとURLをコピーしました